<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="stylesheet" href="http://www.redressonline.com/wp-content/themes/TheNews2.1/lib/css/reset.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://www.redressonline.com/wp-content/themes/TheNews2.1/lib/css/defaults.css" type="text/css" media="screen, projection" />
<!--[if lt IE 8]><link rel="stylesheet" href="http://www.redressonline.com/wp-content/themes/TheNews2.1/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->

<link rel="stylesheet" href="http://www.redressonline.com/wp-content/themes/TheNews2.1/style.css" type="text/css" media="screen, projection" />

<title>Netanyahu ditches US Jews for alliance with Christian evangelicals and the alt-right &#8211; Redress Information &amp; Analysis</title>

	<!-- Meta Tag Manager -->
	<meta name="Redress Information &amp; Analysis" content="Exposing injustice, disinformation &amp; bigotry" />
	<!-- / Meta Tag Manager -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.redressonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='inline-footnotes-css'  href='http://www.redressonline.com/wp-content/plugins/inline-footnotes/public/css/inline-footnotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.redressonline.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.9.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='addtoany-css'  href='http://www.redressonline.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.redressonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.redressonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.redressonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.redressonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.redressonline.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.redressonline.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.redressonline.com/wp-content/plugins/inline-footnotes/public/js/inline-footnotes-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.redressonline.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.redressonline.com/wp-content/themes/TheNews2.1/lib/js/superfish.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.redressonline.com/wp-content/themes/TheNews2.1/lib/js/jquery.mobilemenu.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://www.redressonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.redressonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.redressonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The myth of one Jewish nation' href='http://www.redressonline.com/2017/12/the-myth-of-one-jewish-nation/' />

<link rel="canonical" href="http://www.redressonline.com/2017/12/netanyahu-ditches-us-jews-for-alliance-with-christian-evangelicals-and-the-alt-right/" />
<link rel='shortlink' href='https://wp.me/p2HBz8-3Nl' />
<link rel="alternate" type="application/json+oembed" href="http://www.redressonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.redressonline.com%2F2017%2F12%2Fnetanyahu-ditches-us-jews-for-alliance-with-christian-evangelicals-and-the-alt-right%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.redressonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.redressonline.com%2F2017%2F12%2Fnetanyahu-ditches-us-jews-for-alliance-with-christian-evangelicals-and-the-alt-right%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<style>
	.inline-footnote,
	.inline-footnote:hover,
	.inline-footnote:active,
	.inline-footnote:visited {
		background-color: #eeee22;
		color: #000000 !important;
	}
	.inline-footnote span.footnoteContent {
		background-color: #eeee22;
		color: #000000 !important;
	}
</style>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #aab09d;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link type="text/css" rel="stylesheet" href="http://www.redressonline.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="shortcut icon" href="http://www.redressonline.com/wp-content/uploads/2015/03/scales_new.jpeg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Redress Information &amp; Analysis RSS Feed" href="http://www.redressonline.com/feed/" />
<link rel="pingback" href="http://www.redressonline.com/xmlrpc.php" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Netanyahu ditches US Jews for alliance with Christian evangelicals and the alt-right" />
<meta property="og:url" content="http://www.redressonline.com/2017/12/netanyahu-ditches-us-jews-for-alliance-with-christian-evangelicals-and-the-alt-right/" />
<meta property="og:description" content="Jonathan Cook argues that the government of Israeli Prime Minster Binyamin Netanyahu seems to prefer as allies Christian evangelicals and white US supremacists, who love Israel as much as they appe…" />
<meta property="article:published_time" content="2017-12-05T23:26:15+00:00" />
<meta property="article:modified_time" content="2017-12-05T23:36:21+00:00" />
<meta property="og:site_name" content="Redress Information &amp; Analysis" />
<meta property="og:image" content="https://i0.wp.com/www.redressonline.com/wp-content/uploads/2017/12/Netanyahu-vs-US-Jews.jpg?fit=440%2C280" />
<meta property="og:image:width" content="440" />
<meta property="og:image:height" content="280" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@redress" />
<meta name="twitter:text:title" content="Netanyahu ditches US Jews for alliance with Christian evangelicals and the alt-right" />
<meta name="twitter:image" content="https://i0.wp.com/www.redressonline.com/wp-content/uploads/2017/12/Netanyahu-vs-US-Jews.jpg?fit=440%2C280&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i1.wp.com/www.redressonline.com/wp-content/uploads/2016/04/cropped-Scales_of_justice.jpeg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.redressonline.com/wp-content/uploads/2016/04/cropped-Scales_of_justice.jpeg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.redressonline.com/wp-content/uploads/2016/04/cropped-Scales_of_justice.jpeg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.redressonline.com/wp-content/uploads/2016/04/cropped-Scales_of_justice.jpeg?fit=270%2C270" />

</head>

<body class="post-template-default single single-post postid-14591 single-format-standard">

<div id="container">

    <div class="clearfix">
        			<div class="menu-primary-container"><ul id="menu-top-level" class="menus menu-primary"><li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.redressonline.com/about/">About</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="http://www.redressonline.com/authors/">Authors</a></li>
<li id="menu-item-239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239"><a href="http://www.redressonline.com/submissions/">Submissions</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://www.redressonline.com/contact/">Contact</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244"><a href="http://www.redressonline.com/how-to-help-us/">How to help us</a></li>
</ul></div>              <!--.primary menu--> 	
                
        <div id="topsearch">
             
<div id="search" title="Type and hit enter">
    <form method="get" id="searchform" action="http://www.redressonline.com/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" 
        />
    </form>
</div><!-- #search -->        </div>
    </div>
    

    <div id="header">
    
        <div class="logo">
         
            <a href="http://www.redressonline.com"><img src="http://www.redressonline.com/wp-content/uploads/2015/03/redress_banner_times2.png" alt="Redress Information &amp; Analysis" title="Redress Information &amp; Analysis" /></a>
         
        </div><!-- .logo -->

        <div class="header-right">
             
        </div><!-- .header-right -->
        
    </div><!-- #header -->
    
            <div class="clearfix">
            			<div class="menu-secondary-container"><ul id="menu-second-level" class="menus menu-secondary"><li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-457"><a href="http://www.redressonline.com/category/arabworld/">Arab World</a>
<ul class="sub-menu">
	<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://www.redressonline.com/category/arabworld/egypt/">Egypt</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://www.redressonline.com/category/arabworld/libya/">Libya</a></li>
	<li id="menu-item-13762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13762"><a href="http://www.redressonline.com/category/arabworld/qatar/">Qatar</a></li>
	<li id="menu-item-13494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13494"><a href="http://www.redressonline.com/category/arabworld/saudi-arabia/">Saudi Arabia</a></li>
	<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://www.redressonline.com/category/arabworld/syria/">Syria</a></li>
</ul>
</li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="http://www.redressonline.com/category/palestine/">Palestine</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-334"><a href="http://www.redressonline.com/category/israel/">Israel</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105"><a href="http://www.redressonline.com/category/israelstooges/">Israel Stooges</a>
<ul class="sub-menu">
	<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153"><a href="http://www.redressonline.com/category/israelstooges/americanstooges/">American stooges</a></li>
	<li id="menu-item-4439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4439"><a href="http://www.redressonline.com/category/israelstooges/australianstooges/">Australian stooges</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154"><a href="http://www.redressonline.com/category/israelstooges/britishstooges/">British stooges</a></li>
	<li id="menu-item-4440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4440"><a href="http://www.redressonline.com/category/israelstooges/canadianstooges/">Canadian stooges</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="http://www.redressonline.com/category/israelstooges/europeanstooges/">European stooges</a></li>
	<li id="menu-item-6348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6348"><a href="http://www.redressonline.com/category/israelstooges/germanstooges/">German stooges</a></li>
</ul>
</li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.redressonline.com/category/zionism/">Zionism</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102"><a href="http://www.redressonline.com/category/world/">Other World</a>
<ul class="sub-menu">
	<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="http://www.redressonline.com/category/world/sub-saharan-africa/">Africa</a></li>
	<li id="menu-item-8387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8387"><a href="http://www.redressonline.com/category/world/americas/">Americas</a></li>
	<li id="menu-item-13976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13976"><a href="http://www.redressonline.com/category/world/china-and-asia-pacific/">China and Asia-Pacific</a></li>
	<li id="menu-item-1482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1482"><a href="http://www.redressonline.com/category/world/europe/">Europe</a>
	<ul class="sub-menu">
		<li id="menu-item-1100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1100"><a href="http://www.redressonline.com/category/world/europe/britain/">Britain</a></li>
		<li id="menu-item-7466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7466"><a href="http://www.redressonline.com/category/world/europe/france/">France</a></li>
		<li id="menu-item-7768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7768"><a href="http://www.redressonline.com/category/world/europe/russia/">Russia</a></li>
	</ul>
</li>
	<li id="menu-item-2531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2531"><a href="http://www.redressonline.com/category/world/south_asia/">South Asia</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://www.redressonline.com/category/world/americas/usa_and_canada/">USA and Canada</a></li>
</ul>
</li>
<li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372"><a href="http://www.redressonline.com/category/our-voice/">Our Voice</a></li>
<li id="menu-item-3859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3859"><a href="http://www.redressonline.com/category/quickpress/">QuickPress</a></li>
</ul></div>              <!--.secondary menu--> 	
                </div>
    
    <div id="main">
    
            
        <div id="content">
            
                    
            
    <div class="post post-single clearfix post-14591 type-post status-publish format-standard has-post-thumbnail hentry category-defaultcategory category-highlights category-israel tag-israel tag-racism tag-usa-2 tag-jews tag-christians tag-human-rights" id="post-14591">
    
        <h2 class="title">Netanyahu ditches US Jews for alliance with Christian evangelicals and the alt-right</h2>
        
        <div class="postmeta-primary">
    
            <span class="meta_date">5th December 2017</span>
           &nbsp; <span class="meta_categories"><a href="http://www.redressonline.com/category/defaultcategory/" rel="category tag">Home</a>, <a href="http://www.redressonline.com/category/highlights/" rel="category tag">Highlights</a>, <a href="http://www.redressonline.com/category/israel/" rel="category tag">Israel</a></span>
    
                 
        </div>
        
        <div class="entry clearfix">
            
            <img width="440" height="280" src="https://i0.wp.com/www.redressonline.com/wp-content/uploads/2017/12/Netanyahu-vs-US-Jews.jpg?fit=440%2C280" class="aligncenter featured_image wp-post-image" alt="Netanyahu vs US Jews" srcset="https://i0.wp.com/www.redressonline.com/wp-content/uploads/2017/12/Netanyahu-vs-US-Jews.jpg?w=440 440w, https://i0.wp.com/www.redressonline.com/wp-content/uploads/2017/12/Netanyahu-vs-US-Jews.jpg?resize=300%2C191 300w" sizes="(max-width: 440px) 100vw, 440px" />            
            <div class="pf-content"><h5><em><span style="font-family: helvetica, arial, sans-serif;">By <a href="http://www.redressonline.com/authors">Jonathan Cook</a> in Nazareth</span></em></h5>
<p><span style="font-family: helvetica, arial, sans-serif;">For decades most American Jews have claimed an “Israel exemption”: resolutely progressive on domestic issues, they are hawks on their cherished cause. Racism they would vigorously oppose if applied in the United States is welcomed in Israel.</span></p>
<p><span style="font-family: helvetica, arial, sans-serif;">Reports suggest that Donald Trump is about to recognise Jerusalem as Israel’s capital, throwing a wrench in any peace plan. If true, the US president will have decisively prioritised support for Israel – and pro-Israel lobbies at home – over justified outrage from Palestinians and the Arab world.</span></p>
<p><span style="font-family: helvetica, arial, sans-serif;">But paradoxically, just as American Jews look close to winning the battle domestically on behalf of Israel, many feel more alienated from a Jewish state than ever before.</span></p>
<h3><span style="font-family: helvetica, arial, sans-serif;">Entrenched hypocrisy</span></h3>
<p><span style="font-family: helvetica, arial, sans-serif;">There has long been a minority of American Jews whose concerns focused on the occupation. But until now their support for Israel itself has been unwavering, despite its institutionalised racism towards the one in five of the Israeli population who are Palestinian.</span></p>
<p><span style="font-family: helvetica, arial, sans-serif;">A Law of Return denies non-Jews the right to migrate to Israel. Admissions committees bar members of Israel’s Palestinian minority from hundreds of communities. A refusal of family reunification has torn apart Palestinian families in cases where one partner lives in Israel and the other in the occupied territories.</span></p>
<p><span style="font-family: helvetica, arial, sans-serif;">Most Jews have justified to themselves these and many other affronts on the grounds that, after the European holocaust, they deserved a strong state. Palestinians had to pay the price.</span></p>
<p><span style="font-family: helvetica, arial, sans-serif;">Given that half the world’s Jews live outside Israel – the great majority in the US – their support for Israel is critical. They have donated enormous sums, helping to build cities and plant forests. And they have lobbied aggressively at home to ensure diplomatic, financial and military support for their cause. But it is becoming ever harder for them to ignore their hypocrisy.</span></p>
<h3><span style="font-family: helvetica, arial, sans-serif;">In Netanyahu’s crosshairs</span></h3>
<p><span style="font-family: helvetica, arial, sans-serif;">The rift has grown into a chasm as Binyamin Netanyahu’s right-wing government widens its assault on civil rights. It now targets not just Palestinians but the remnants of liberal Jewish society in Israel – in open contempt for the values of most American Jews.</span></p>
<p><span style="font-family: helvetica, arial, sans-serif;">The peculiar catalyst is a battle over the most significant surviving symbol of Jewishness: the Western Wall, a supporting wall of a long-lost temple in Jerusalem.</span></p>
<p><span style="font-family: helvetica, arial, sans-serif;">Jews in the US mostly subscribe to the progressive tenets of a liberal secularism or Reform Judaism. In Israel, by contrast, the hard-line Orthodox rule supreme on religious matters.</span></p>
<p><span style="font-family: helvetica, arial, sans-serif;">Since the 1967 occupation, Israel’s Orthodox rabbis have controlled prayers at the Western Wall, marginalising women and other streams of Judaism. That has deeply offended Jewish opinion in the US.</span></p>
<p><span style="font-family: helvetica, arial, sans-serif;">Trapped between American donors and Israel’s powerful rabbis, Netanyahu initially agreed to create a mixed prayer space at the wall for non-Orthodox Jews. But as opposition mounted at home over the summer, he caved in. The shock waves are still reverberating.</span></p>
<p><span style="font-family: helvetica, arial, sans-serif;"><div class="simplePullQuote right"><p></span></p>
<p><span style="font-family: helvetica, arial, sans-serif;"><i>… as Israel’s attacks on liberals in Israel echo Trump’s rhetoric and policies towards minorities in the US, American Jews are gradually being forced to reassess their longstanding double standard towards Israel.</i></span></p>
<p><span style="font-family: helvetica, arial, sans-serif;"></p>
</div></span></p>
<p><span style="font-family: helvetica, arial, sans-serif;">Avraham Infeld, a veteran Israeli liaison with the US Jewish community, told the <i>Haaretz</i> newspaper this week that the crisis in relations was “unprecedented”. American Jews have concluded “Israel doesn’t give a damn about them”.</span></p>
<p><span style="font-family: helvetica, arial, sans-serif;">Now a close ally of Netanyahu’s has stoked the fires. In a TV interview last month, Tzipi Hotovely, the deputy foreign minister, all but accused American Jews of being freeloaders. She condemned their failure to fight in the US or Israeli militaries, saying they preferred “convenient lives”.</span></p>
<p><span style="font-family: helvetica, arial, sans-serif;">Her comments caused uproar. They echo those of leading Orthodox rabbis, who argue that Reform Jews are not real Jews – and are possibly even an enemy.</span></p>
<p><span style="font-family: helvetica, arial, sans-serif;">According to a report in the Israeli far-right newspaper <i>Makor Rishon</i>, which is owned by Sheldon Adelson, a US casino billionaire and Netanyahu’s patron, the Israeli prime minister set out his rationale for sacrificing the support of liberal Jews overseas at a recent closed-door meeting with officials.</span></p>
<p><span style="font-family: helvetica, arial, sans-serif;">He reportedly told them that non-Orthodox Jews would disappear in “one or two generations” through low birth rates, intermarriage and more general assimilation. Liberal Jews were a “lost cause” in his view, and wedded to a worldview that was incompatible with Israel’s future.</span></p>
<p><span style="font-family: helvetica, arial, sans-serif;">Both on demographic and ideological grounds, he added, Israel should invest in cultivating stronger ties to Orthodox Jews and Christian evangelicals.</span></p>
<p><span style="font-family: helvetica, arial, sans-serif;">Netanyahu’s demographic predictions may turn out to be faulty, but they are clearly now driving his policy towards liberal Jews at home and abroad.</span></p>
<p><span style="font-family: helvetica, arial, sans-serif;">In fact, as Israel’s attacks on liberals in Israel echo Trump’s rhetoric and policies towards minorities in the US, American Jews are gradually being forced to reassess their longstanding double standard towards Israel.</span></p>
<h3><span style="font-family: helvetica, arial, sans-serif;">Assault on civil and human rights</span></h3>
<p><span style="font-family: helvetica, arial, sans-serif;">For some time the Netanyahu government has tarred Israeli anti-occupation organisations like <a href="http://www.btselem.org">B’Tselem</a> and the soldier whistle-blowing group <a href="http://www.breakingthesilence.org.il">Breaking the Silence</a> as traitors. Last week it widened the assault.</span></p>
<p><span style="font-family: helvetica, arial, sans-serif;">The education minister, Naftali Bennett, accused the veteran legal group the <a href="https://www.acri.org.il/en/">Association for Civil Rights in Israel</a> (ACRI) – Israel’s version of the American Civil Liberties Union (ACLU) – of “supporting terrorists”. Forty years of ACRI programmes in schools are in jeopardy.</span></p>
<p><span style="font-family: helvetica, arial, sans-serif;">The move follows recent decisions to allow pupils to provide racist answers in civics exams and to expand gender-segregation to universities. Meanwhile, two new bills from Netanyahu’s party would crack down on free speech for Israelis promoting a boycott, even of the settlements. One proposes seven years in jail, the other a fine of $150,000.</span></p>
<p><span style="font-family: helvetica, arial, sans-serif;">New guidelines have empowered the police to bar media access to incident scenes to prevent critical coverage, especially of police violence.</span></p>
<p><span style="font-family: helvetica, arial, sans-serif;">Defence Minister Avigdor Lieberman is seeking stronger powers against political activists, Jews and Palestinians alike, including draconian restraining orders and detention without charge or trial.</span></p>
<p><span style="font-family: helvetica, arial, sans-serif;">And for the first time, overseas Jews are being grilled on arrival at Israel’s airport about their political views. Some have signed a “good behaviour oath” – a pledge to avoid anti-occupation activities. Already Jewish supporters of boycotts can be denied entry.</span></p>
<p><span style="font-family: helvetica, arial, sans-serif;">The Netanyahu government, it seems, prefers as allies Christian evangelicals and the US alt-right, which loves Israel as much as it appears to despise Jews.</span></p>
<p><span style="font-family: helvetica, arial, sans-serif;">Israel is plotting a future in which American Jews will have to make hard choices. Can they continue to identify with a state that openly turns its back on them?</span></p>
<hr />
<p><i>A version of this article first appeared in </i><a href="http://www.thenational.ae/"><i>The National</i></a><i>, Abu Dhabi. The version here is published by permission of Jonathan Cook.</i></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-button.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><p class="tiny-url" id="tiny-url"><strong></strong><br /><input type="text" id="tinyurl" onclick="TinyURLSelectAll('tinyurl');" size="18" value="http://tinyurl.com/y7m2vy62" />&nbsp;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14591" class="share-facebook sd-button share-icon" href="http://www.redressonline.com/2017/12/netanyahu-ditches-us-jews-for-alliance-with-christian-evangelicals-and-the-alt-right/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14591" class="share-twitter sd-button share-icon" href="http://www.redressonline.com/2017/12/netanyahu-ditches-us-jews-for-alliance-with-christian-evangelicals-and-the-alt-right/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14591" class="share-google-plus-1 sd-button share-icon" href="http://www.redressonline.com/2017/12/netanyahu-ditches-us-jews-for-alliance-with-christian-evangelicals-and-the-alt-right/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.redressonline.com/2017/12/netanyahu-ditches-us-jews-for-alliance-with-christian-evangelicals-and-the-alt-right/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.redressonline.com/2017/12/netanyahu-ditches-us-jews-for-alliance-with-christian-evangelicals-and-the-alt-right/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.redressonline.com/2017/12/netanyahu-ditches-us-jews-for-alliance-with-christian-evangelicals-and-the-alt-right/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-14591" class="share-linkedin sd-button share-icon" href="http://www.redressonline.com/2017/12/netanyahu-ditches-us-jews-for-alliance-with-christian-evangelicals-and-the-alt-right/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Netanyahu%20ditches%20US%20Jews%20for%20alliance%20with%20Christian%20evangelicals%20and%20the%20alt-right http%3A%2F%2Fwww.redressonline.com%2F2017%2F12%2Fnetanyahu-ditches-us-jews-for-alliance-with-christian-evangelicals-and-the-alt-right%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="http://www.redressonline.com/2017/12/netanyahu-ditches-us-jews-for-alliance-with-christian-evangelicals-and-the-alt-right/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-14591" class="share-skype sd-button share-icon" href="http://www.redressonline.com/2017/12/netanyahu-ditches-us-jews-for-alliance-with-christian-evangelicals-and-the-alt-right/?share=skype" target="_blank" title="Share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.redressonline.com/2017/12/netanyahu-ditches-us-jews-for-alliance-with-christian-evangelicals-and-the-alt-right/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>    
        </div>
        
        <div class="postmeta-secondary"><span class="meta_tags"><a href="http://www.redressonline.com/tag/israel/" rel="tag">Israel</a>, <a href="http://www.redressonline.com/tag/racism/" rel="tag">Racism</a>, <a href="http://www.redressonline.com/tag/usa-2/" rel="tag">USA</a>, <a href="http://www.redressonline.com/tag/jews/" rel="tag">Jews</a>, <a href="http://www.redressonline.com/tag/christians/" rel="tag">Christians</a>, <a href="http://www.redressonline.com/tag/human-rights/" rel="tag">Human Rights</a></span></div> 
        
    
    </div><!-- Post ID 14591 -->
    
                
                    
        </div><!-- #content -->
    
        
<div id="sidebar-primary">

    <ul class="widget-container"><li id="google-translator" class="widget widget_google_translate"><h3 class="widgettitle">Translate</h3><div id="widget_google_translate"><ul><form action="http://translate.google.com/translate"><input name="u" id="url" value="http://www.redressonline.com/2017/12/netanyahu-ditches-us-jews-for-alliance-with-christian-evangelicals-and-the-alt-right/" type="hidden" />Translate from:<br /><select name="sl" style="width:auto"><option value="ar">Arabic</option><option value="bg">Bulgarian</option><option value="ca">Catalan</option><option value="zh-CN">Chinese (Simplified)</option><option value="zh-TW">Chinese (Traditional)</option><option value="hr">Croatian</option><option value="cs">Czech</option><option value="da">Danish</option><option value="nl">Dutch</option><option value="en"selected  >English</option><option value="tl">Filipino</option><option value="fi">Finnish</option><option value="fr">French</option><option value="de">German</option><option value="el">Greek</option><option value="iw">Hebrew</option><option value="hi">Hindi</option><option value="id">Indonesian</option><option value="it">Italian</option><option value="ja">Japanese</option><option value="ko">Korean</option><option value="lv">Latvian</option><option value="lt">Lithuanian</option><option value="no">Norwegian</option><option value="pl">Polish</option><option value="pt">Portuguese</option><option value="ro">Romanian</option><option value="ru">Russian</option><option value="sr">Serbian</option><option value="sk">Slovak</option><option value="sl">Slovenian</option><option value="es">Spanish</option><option value="sv">Swedish</option><option value="uk">Ukrainian</option><option value="vi">Vietnamese</option></select><br />Translate to:<br /><select name="tl" style="width:auto"><option value="ar">Arabic</option><option value="bg">Bulgarian</option><option value="ca">Catalan</option><option value="zh-CN">Chinese (Simplified)</option><option value="zh-TW">Chinese (Traditional)</option><option value="hr">Croatian</option><option value="cs">Czech</option><option value="da">Danish</option><option value="nl">Dutch</option><option value="en" selected  >English</option><option value="tl">Filipino</option><option value="fi">Finnish</option><option value="fr">French</option><option value="de">German</option><option value="el">Greek</option><option value="iw">Hebrew</option><option value="hi">Hindi</option><option value="id">Indonesian</option><option value="it">Italian</option><option value="ja">Japanese</option><option value="ko">Korean</option><option value="lv">Latvian</option><option value="lt">Lithuanian</option><option value="no">Norwegian</option><option value="pl">Polish</option><option value="pt">Portuguese</option><option value="ro">Romanian</option><option value="ru">Russian</option><option value="sr">Serbian</option><option value="sk">Slovak</option><option value="sl">Slovenian</option><option value="es">Spanish</option><option value="sv">Swedish</option><option value="uk">Ukrainian</option><option value="vi">Vietnamese</option></select><br /><input name="hl" value="en" type="hidden" /><input name="ie" value="UTF-8" type="hidden" /><script type="text/javascript" >
		var thestr = window.location.href;
		var mystrlen = 28;
		var sresult = thestr.indexOf( "www.redressonline.com" );
		if( sresult == -1 || sresult >= mystrlen) {
			document.write( '<input value="Translate" type="submit" disabled /> ' );
			document.write( '<a href="" target="_top" >return to original</a>' );
		}else{
			document.write( '<input value="Translate" type="submit" />' );
		}
		</script></form><div class="google_translate_footer" style="text-align:right; font-size:9px;color: #888;">Powered by <a href="http://translate.google.com/" target="_blank" >Google Translate</a>.</div></ul></div></li></ul><ul class="widget-container"><li id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widgettitle">Email Alerts</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to receive notifications of new posts by email</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.redressonline.com/2017/12/netanyahu-ditches-us-jews-for-alliance-with-christian-evangelicals-and-the-alt-right/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</li></ul><ul class="widget-container"><li id="a2a_share_save_widget-2" class="widget widget_a2a_share_save_widget"><h3 class="widgettitle">Share</h3><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_wordpress" href="https://www.addtoany.com/add_to/wordpress?linkurl=http%3A%2F%2Fwww.redressonline.com%2F2017%2F12%2Fnetanyahu-ditches-us-jews-for-alliance-with-christian-evangelicals-and-the-alt-right%2F&amp;linkname=Netanyahu%20ditches%20US%20Jews%20for%20alliance%20with%20Christian%20evangelicals%20and%20the%20alt-right" title="WordPress" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_blogger_post" href="https://www.addtoany.com/add_to/blogger_post?linkurl=http%3A%2F%2Fwww.redressonline.com%2F2017%2F12%2Fnetanyahu-ditches-us-jews-for-alliance-with-christian-evangelicals-and-the-alt-right%2F&amp;linkname=Netanyahu%20ditches%20US%20Jews%20for%20alliance%20with%20Christian%20evangelicals%20and%20the%20alt-right" title="Blogger Post" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwww.redressonline.com%2F2017%2F12%2Fnetanyahu-ditches-us-jews-for-alliance-with-christian-evangelicals-and-the-alt-right%2F&amp;linkname=Netanyahu%20ditches%20US%20Jews%20for%20alliance%20with%20Christian%20evangelicals%20and%20the%20alt-right" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_newsvine" href="https://www.addtoany.com/add_to/newsvine?linkurl=http%3A%2F%2Fwww.redressonline.com%2F2017%2F12%2Fnetanyahu-ditches-us-jews-for-alliance-with-christian-evangelicals-and-the-alt-right%2F&amp;linkname=Netanyahu%20ditches%20US%20Jews%20for%20alliance%20with%20Christian%20evangelicals%20and%20the%20alt-right" title="NewsVine" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.redressonline.com%2F2017%2F12%2Fnetanyahu-ditches-us-jews-for-alliance-with-christian-evangelicals-and-the-alt-right%2F&amp;linkname=Netanyahu%20ditches%20US%20Jews%20for%20alliance%20with%20Christian%20evangelicals%20and%20the%20alt-right" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sina_weibo" href="https://www.addtoany.com/add_to/sina_weibo?linkurl=http%3A%2F%2Fwww.redressonline.com%2F2017%2F12%2Fnetanyahu-ditches-us-jews-for-alliance-with-christian-evangelicals-and-the-alt-right%2F&amp;linkname=Netanyahu%20ditches%20US%20Jews%20for%20alliance%20with%20Christian%20evangelicals%20and%20the%20alt-right" title="Sina Weibo" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_livejournal" href="https://www.addtoany.com/add_to/livejournal?linkurl=http%3A%2F%2Fwww.redressonline.com%2F2017%2F12%2Fnetanyahu-ditches-us-jews-for-alliance-with-christian-evangelicals-and-the-alt-right%2F&amp;linkname=Netanyahu%20ditches%20US%20Jews%20for%20alliance%20with%20Christian%20evangelicals%20and%20the%20alt-right" title="LiveJournal" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></li></ul><ul class="widget-container"><li id="rss_links-2" class="widget widget_rss_links"><h3 class="widgettitle">RSS</h3><p><a target="_self" href="http://www.redressonline.com/feed/" title="Subscribe to Posts"><img src="http://www.redressonline.com/wp-content/plugins/jetpack/images/rss/red-medium.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://www.redressonline.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li></ul><ul class="widget-container"><li id="text-2" class="widget widget_text"><h3 class="widgettitle">AGGREGATOR</h3>			<div class="textwidget"><p><a href='http://cloud.feedly.com/#subscription%2Ffeed%2Fhttp%3A%2F%2Fwww.redressonline.com%2Ffeed%2F'  target='blank'><img id='feedlyFollow' src='https://i1.wp.com/s3.feedly.com/img/follows/feedly-follow-rectangle-volume-big_2x.png?resize=131%2C56' alt='follow us in feedly' width='131' height='56' data-recalc-dims="1" /></a></p>
</div>
		</li></ul><ul class="widget-container"><li id="twitterfollowbutton-widget-2" class="widget twitterfollowbutton"><h3 class="widgettitle">Follow us on Twitter</h3><a href="http://twitter.com/redress" class="twitter-follow-button"   data-show-count="false"    >Follow @redress</a><script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script></li></ul><ul class="widget-container"><li id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widgettitle"><a href="https://www.facebook.com/redressonline">Find us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/redressonline" data-width="180"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/redressonline"><a href="https://www.facebook.com/redressonline">Find us on Facebook</a></blockquote></div>
		</div>
		</li></ul><ul class="widget-container"><li id="google-badge-box-4" class="widget mts_googleplus"><h3 class="widgettitle">Find us on Google Plus</h3>			<script src="https://apis.google.com/js/platform.js" async defer></script>
			<div class="g-person" data-width="160" data-href="https://plus.google.com/115373667427838096312/posts/p/pub" data-layout="portrait" data-theme="light" data-rel="publisher" data-showtagline="false" data-showcoverphoto="true"></div>
		</li></ul><ul class="widget-container"><li id="tip_jar-2" class="widget widget_tip_jar"><h3 class="widgettitle">Fight for justice&#8230;</h3><p class="widget_tip_desc"> </p><p><form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick"/>
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
"/>
<input type="image" src="https://www.paypalobjects.com/WEBSCR-640-20110306-1/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online."/>
<img alt="" border="0" src="https://i0.wp.com/www.paypalobjects.com/WEBSCR-640-20110306-1/en_GB/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" />
</form></p></li></ul>    
</div><!-- #sidebar-primary -->


<div id="sidebar-secondary">

    <ul class="widget-container"><li id="super_rss_reader-2" class="widget widget_super_rss_reader"><h3 class="widgettitle">NewsBites</h3>

        <!-- Start - Super RSS Reader v2.6-->
        <div class="super-rss-reader-widget">
<div class="srr-wrap srr-vticker srr-style-grey" data-visible="1" data-speed="5000"><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://redress-newsbites.tumblr.com/post/168237951064" target="_blank" title="Posted on 6 December 2017">With His Jerusalem Move, Trump Flings Gas Can Over a Region Aflame</a></div><div class="srr-meta"><time class="srr-date">6 December 2017</time></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://redress-newsbites.tumblr.com/post/168202916444" target="_blank" title="Posted on 5 December 2017">Israel lobby billionaire praises Kushner for collusion with Netanyahu</a></div><div class="srr-meta"><time class="srr-date">5 December 2017</time></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://redress-newsbites.tumblr.com/post/168129728989" target="_blank" title="Posted on 3 December 2017">Tens of thousands of Israelis protest against Netanyahu, corruption</a></div><div class="srr-meta"><time class="srr-date">3 December 2017</time></div></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://redress-newsbites.tumblr.com/post/168086399779" target="_blank" title="Posted on 1 December 2017">Trump aide Flynn pleads guilty to lying about effort to help Israel</a></div><div class="srr-meta"><time class="srr-date">1 December 2017</time></div></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://redress-newsbites.tumblr.com/post/168046539464" target="_blank" title="Posted on 30 November 2017">Israelis to evict entire Bedouin Community from Jerusalem</a></div><div class="srr-meta"><time class="srr-date">30 November 2017</time></div></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
</li></ul>        <ul class="widget-container"><li class="posts-widget">
             <h3 class="widgettitle">QuickPress</h3>             <ul>
        	                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.redressonline.com/2017/10/is-uk-reading-councillor-rachel-eden-a-british-politician-or-an-israeli-asset/" rel="bookmark" title="Is UK Reading Councillor Rachel Eden a British politician or an Israeli asset?">Is UK Reading Councillor Rachel Eden a British politician or an Israeli asset?</a></h3>                        <div class="posts-widget-meta">28th October 2017                                </div>                    </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.redressonline.com/2017/10/wannabe-british-mp-rachel-eden-and-the-zombie-alliance/" rel="bookmark" title="Wannabe British MP Rachel Eden and the zombie alliance">Wannabe British MP Rachel Eden and the zombie alliance</a></h3>                        <div class="posts-widget-meta">23rd October 2017                                </div>                    </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.redressonline.com/2017/10/watch-gilad-atzmon-and-all-that-jazz/" rel="bookmark" title="Watch: Gilad Atzmon and all that Jazz">Watch: Gilad Atzmon and all that Jazz</a></h3>                        <div class="posts-widget-meta">13th October 2017                                </div>                    </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.redressonline.com/2017/09/%d9%81%d9%8e%d8%b5%d9%92%d9%84%d9%8c-%d9%85%d9%86-%d8%a3%d8%ac%d9%84-%d9%88%d8%b5%d9%84-separation-in-order-to-connect/" rel="bookmark" title="فَصْلٌ من أجل وصل (Separation in order to connect)">فَصْلٌ من أجل وصل (Separation in order to connect)</a></h3>                        <div class="posts-widget-meta">20th September 2017                                </div>                    </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.redressonline.com/2017/08/israelis-defy-authorities-and-fight-for-right-to-protest-against-corruption/" rel="bookmark" title="Israelis defy authorities and fight for right to protest against corruption">Israelis defy authorities and fight for right to protest against corruption</a></h3>                        <div class="posts-widget-meta">28th August 2017                                </div>                    </li>
                            </ul>
        </li></ul>
                <ul class="widget-container"><li class="posts-widget">
             <h3 class="widgettitle">Highlights</h3>             <ul>
        	                    <li class="clearfix">
                        <a href="http://www.redressonline.com/2015/04/censorship-at-britains-southampton-university/"><img width="90" height="57" src="https://i2.wp.com/www.redressonline.com/wp-content/uploads/2015/04/Zionist-imposed_censorship_440.jpg?fit=90%2C57" class="posts-widget-featured-image alignleft wp-post-image" alt="Zionist-imposed censorship" srcset="https://i2.wp.com/www.redressonline.com/wp-content/uploads/2015/04/Zionist-imposed_censorship_440.jpg?w=440 440w, https://i2.wp.com/www.redressonline.com/wp-content/uploads/2015/04/Zionist-imposed_censorship_440.jpg?resize=300%2C192 300w" sizes="(max-width: 90px) 100vw, 90px" /></a>                          <h3 class="posts-widgettitle"><a href="http://www.redressonline.com/2015/04/censorship-at-britains-southampton-university/" rel="bookmark" title="Censorship at Britain’s Southampton University">Censorship at Britain’s Southampton University</a></h3>                        <div class="posts-widget-meta">25th April 2015                                </div>                    </li>
                                    <li class="clearfix">
                        <a href="http://www.redressonline.com/2017/08/education-and-ideology-the-case-of-israel-and-zionism/"><img width="90" height="57" src="https://i2.wp.com/www.redressonline.com/wp-content/uploads/2017/08/Education-and-ideology.jpg?fit=90%2C57" class="posts-widget-featured-image alignleft wp-post-image" alt="Education and ideology" srcset="https://i2.wp.com/www.redressonline.com/wp-content/uploads/2017/08/Education-and-ideology.jpg?w=440 440w, https://i2.wp.com/www.redressonline.com/wp-content/uploads/2017/08/Education-and-ideology.jpg?resize=300%2C191 300w" sizes="(max-width: 90px) 100vw, 90px" /></a>                          <h3 class="posts-widgettitle"><a href="http://www.redressonline.com/2017/08/education-and-ideology-the-case-of-israel-and-zionism/" rel="bookmark" title="Education and ideology: The case of Israel and Zionism">Education and ideology: The case of Israel and Zionism</a></h3>                        <div class="posts-widget-meta">22nd August 2017                                </div>                    </li>
                                    <li class="clearfix">
                        <a href="http://www.redressonline.com/2015/01/paris-attacks-islamists-gift-to-israel/"><img width="90" height="50" src="https://i2.wp.com/www.redressonline.com/wp-content/uploads/2015/01/Netanyahu_waving_Paris.jpg?fit=90%2C50" class="posts-widget-featured-image alignleft wp-post-image" alt="Netanyahu waving at Paris demonstration" srcset="https://i2.wp.com/www.redressonline.com/wp-content/uploads/2015/01/Netanyahu_waving_Paris.jpg?w=500 500w, https://i2.wp.com/www.redressonline.com/wp-content/uploads/2015/01/Netanyahu_waving_Paris.jpg?resize=300%2C168 300w" sizes="(max-width: 90px) 100vw, 90px" /></a>                          <h3 class="posts-widgettitle"><a href="http://www.redressonline.com/2015/01/paris-attacks-islamists-gift-to-israel/" rel="bookmark" title="Paris attacks – Islamists’ gift to Israel">Paris attacks – Islamists’ gift to Israel</a></h3>                        <div class="posts-widget-meta">17th January 2015                                </div>                    </li>
                                    <li class="clearfix">
                        <a href="http://www.redressonline.com/2013/03/time-for-palestine-solidarity-movement-to-liberate-itself/"><img width="90" height="56" src="https://i0.wp.com/www.redressonline.com/wp-content/uploads/2013/03/Remember-Palestine.jpg?fit=90%2C56" class="posts-widget-featured-image alignleft wp-post-image" alt="Remember Palestine" srcset="https://i0.wp.com/www.redressonline.com/wp-content/uploads/2013/03/Remember-Palestine.jpg?w=500 500w, https://i0.wp.com/www.redressonline.com/wp-content/uploads/2013/03/Remember-Palestine.jpg?resize=300%2C187 300w" sizes="(max-width: 90px) 100vw, 90px" /></a>                          <h3 class="posts-widgettitle"><a href="http://www.redressonline.com/2013/03/time-for-palestine-solidarity-movement-to-liberate-itself/" rel="bookmark" title="Time for Palestine solidarity to liberate itself">Time for Palestine solidarity to liberate itself</a></h3>                        <div class="posts-widget-meta">9th March 2013                                </div>                    </li>
                                    <li class="clearfix">
                        <a href="http://www.redressonline.com/2014/05/shimon-peres-israels-king-of-deception/"><img width="90" height="50" src="https://i2.wp.com/www.redressonline.com/wp-content/uploads/2014/05/Israeli_deception.jpg?fit=90%2C50" class="posts-widget-featured-image alignleft wp-post-image" alt="Israeli deception" srcset="https://i2.wp.com/www.redressonline.com/wp-content/uploads/2014/05/Israeli_deception.jpg?w=500 500w, https://i2.wp.com/www.redressonline.com/wp-content/uploads/2014/05/Israeli_deception.jpg?resize=300%2C168 300w" sizes="(max-width: 90px) 100vw, 90px" /></a>                          <h3 class="posts-widgettitle"><a href="http://www.redressonline.com/2014/05/shimon-peres-israels-king-of-deception/" rel="bookmark" title="Shimon Peres, Israel’s king of deception">Shimon Peres, Israel’s king of deception</a></h3>                        <div class="posts-widget-meta">15th May 2014                                </div>                    </li>
                            </ul>
        </li></ul>
        <ul class="widget-container"><li id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widgettitle">Topics</h3><div class="tagcloud"><a href="http://www.redressonline.com/tag/activism/" class="tag-cloud-link tag-link-75 tag-link-position-1" style="font-size: 16.319672131148pt;" aria-label="Activism (110 items)">Activism</a>
<a href="http://www.redressonline.com/tag/sub-saharan-africa/" class="tag-cloud-link tag-link-165 tag-link-position-2" style="font-size: 12.360655737705pt;" aria-label="Africa (22 items)">Africa</a>
<a href="http://www.redressonline.com/tag/anti-imperialism/" class="tag-cloud-link tag-link-45 tag-link-position-3" style="font-size: 8.5737704918033pt;" aria-label="Anti-imperialism (4 items)">Anti-imperialism</a>
<a href="http://www.redressonline.com/tag/arab-nightmare/" class="tag-cloud-link tag-link-54 tag-link-position-4" style="font-size: 14.426229508197pt;" aria-label="Arab Nightmare (51 items)">Arab Nightmare</a>
<a href="http://www.redressonline.com/tag/arabs/" class="tag-cloud-link tag-link-78 tag-link-position-5" style="font-size: 11.44262295082pt;" aria-label="Arabs (15 items)">Arabs</a>
<a href="http://www.redressonline.com/tag/bahrain/" class="tag-cloud-link tag-link-106 tag-link-position-6" style="font-size: 9.4344262295082pt;" aria-label="Bahrain (6 items)">Bahrain</a>
<a href="http://www.redressonline.com/tag/britain/" class="tag-cloud-link tag-link-166 tag-link-position-7" style="font-size: 18.844262295082pt;" aria-label="Britain (305 items)">Britain</a>
<a href="http://www.redressonline.com/tag/conspiracy/" class="tag-cloud-link tag-link-53 tag-link-position-8" style="font-size: 8pt;" aria-label="Conspiracy (3 items)">Conspiracy</a>
<a href="http://www.redressonline.com/tag/democracy/" class="tag-cloud-link tag-link-39 tag-link-position-9" style="font-size: 14.024590163934pt;" aria-label="Democracy (44 items)">Democracy</a>
<a href="http://www.redressonline.com/tag/democratic-party/" class="tag-cloud-link tag-link-66 tag-link-position-10" style="font-size: 8pt;" aria-label="Democratic Party (3 items)">Democratic Party</a>
<a href="http://www.redressonline.com/tag/disinformation_and_propaganda/" class="tag-cloud-link tag-link-42 tag-link-position-11" style="font-size: 18.729508196721pt;" aria-label="Disinformation and Propaganda (296 items)">Disinformation and Propaganda</a>
<a href="http://www.redressonline.com/tag/economy/" class="tag-cloud-link tag-link-71 tag-link-position-12" style="font-size: 15.459016393443pt;" aria-label="Economy (78 items)">Economy</a>
<a href="http://www.redressonline.com/tag/egypt/" class="tag-cloud-link tag-link-161 tag-link-position-13" style="font-size: 13.393442622951pt;" aria-label="Egypt (34 items)">Egypt</a>
<a href="http://www.redressonline.com/tag/espionage/" class="tag-cloud-link tag-link-63 tag-link-position-14" style="font-size: 11.155737704918pt;" aria-label="Espionage (13 items)">Espionage</a>
<a href="http://www.redressonline.com/tag/ethiopia/" class="tag-cloud-link tag-link-156 tag-link-position-15" style="font-size: 11.901639344262pt;" aria-label="Ethiopia (18 items)">Ethiopia</a>
<a href="http://www.redressonline.com/tag/gaza/" class="tag-cloud-link tag-link-74 tag-link-position-16" style="font-size: 16.893442622951pt;" aria-label="Gaza (141 items)">Gaza</a>
<a href="http://www.redressonline.com/tag/iran/" class="tag-cloud-link tag-link-48 tag-link-position-17" style="font-size: 15.172131147541pt;" aria-label="Iran (70 items)">Iran</a>
<a href="http://www.redressonline.com/tag/islam_and_islamism/" class="tag-cloud-link tag-link-67 tag-link-position-18" style="font-size: 16.606557377049pt;" aria-label="Islam and Islamism (125 items)">Islam and Islamism</a>
<a href="http://www.redressonline.com/tag/islamophobia/" class="tag-cloud-link tag-link-79 tag-link-position-19" style="font-size: 10.524590163934pt;" aria-label="Islamophobia (10 items)">Islamophobia</a>
<a href="http://www.redressonline.com/tag/israel/" class="tag-cloud-link tag-link-164 tag-link-position-20" style="font-size: 22pt;" aria-label="Israel (1,088 items)">Israel</a>
<a href="http://www.redressonline.com/tag/jerusalem/" class="tag-cloud-link tag-link-65 tag-link-position-21" style="font-size: 10.754098360656pt;" aria-label="Jerusalem (11 items)">Jerusalem</a>
<a href="http://www.redressonline.com/tag/jewish-identity/" class="tag-cloud-link tag-link-77 tag-link-position-22" style="font-size: 14.655737704918pt;" aria-label="Jewish Identity (57 items)">Jewish Identity</a>
<a href="http://www.redressonline.com/tag/jews/" class="tag-cloud-link tag-link-70 tag-link-position-23" style="font-size: 17.524590163934pt;" aria-label="Jews (180 items)">Jews</a>
<a href="http://www.redressonline.com/tag/lebanon/" class="tag-cloud-link tag-link-121 tag-link-position-24" style="font-size: 10.008196721311pt;" aria-label="Lebanon (8 items)">Lebanon</a>
<a href="http://www.redressonline.com/tag/libya/" class="tag-cloud-link tag-link-162 tag-link-position-25" style="font-size: 13.852459016393pt;" aria-label="Libya (41 items)">Libya</a>
<a href="http://www.redressonline.com/tag/nato/" class="tag-cloud-link tag-link-56 tag-link-position-26" style="font-size: 8pt;" aria-label="NATO (3 items)">NATO</a>
<a href="http://www.redressonline.com/tag/nuclear/" class="tag-cloud-link tag-link-62 tag-link-position-27" style="font-size: 13.795081967213pt;" aria-label="Nuclear (40 items)">Nuclear</a>
<a href="http://www.redressonline.com/tag/occupation/" class="tag-cloud-link tag-link-72 tag-link-position-28" style="font-size: 18.786885245902pt;" aria-label="Occupation (298 items)">Occupation</a>
<a href="http://www.redressonline.com/tag/palestine/" class="tag-cloud-link tag-link-159 tag-link-position-29" style="font-size: 19.819672131148pt;" aria-label="Palestine (453 items)">Palestine</a>
<a href="http://www.redressonline.com/tag/palestinians/" class="tag-cloud-link tag-link-35 tag-link-position-30" style="font-size: 18.44262295082pt;" aria-label="Palestinians (262 items)">Palestinians</a>
<a href="http://www.redressonline.com/tag/racism/" class="tag-cloud-link tag-link-37 tag-link-position-31" style="font-size: 17.352459016393pt;" aria-label="Racism (168 items)">Racism</a>
<a href="http://www.redressonline.com/tag/religion/" class="tag-cloud-link tag-link-81 tag-link-position-32" style="font-size: 11.327868852459pt;" aria-label="Religion (14 items)">Religion</a>
<a href="http://www.redressonline.com/tag/revolution/" class="tag-cloud-link tag-link-44 tag-link-position-33" style="font-size: 13.049180327869pt;" aria-label="Revolution (29 items)">Revolution</a>
<a href="http://www.redressonline.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-102 tag-link-position-34" style="font-size: 13.909836065574pt;" aria-label="Saudi Arabia (42 items)">Saudi Arabia</a>
<a href="http://www.redressonline.com/tag/security/" class="tag-cloud-link tag-link-119 tag-link-position-35" style="font-size: 9.0327868852459pt;" aria-label="Security (5 items)">Security</a>
<a href="http://www.redressonline.com/tag/syria/" class="tag-cloud-link tag-link-163 tag-link-position-36" style="font-size: 15.516393442623pt;" aria-label="Syria (81 items)">Syria</a>
<a href="http://www.redressonline.com/tag/terrorism/" class="tag-cloud-link tag-link-69 tag-link-position-37" style="font-size: 15.918032786885pt;" aria-label="Terrorism (95 items)">Terrorism</a>
<a href="http://www.redressonline.com/tag/theleft/" class="tag-cloud-link tag-link-46 tag-link-position-38" style="font-size: 12.245901639344pt;" aria-label="The Left (21 items)">The Left</a>
<a href="http://www.redressonline.com/tag/the-west/" class="tag-cloud-link tag-link-55 tag-link-position-39" style="font-size: 12.934426229508pt;" aria-label="The West (28 items)">The West</a>
<a href="http://www.redressonline.com/tag/united-nations/" class="tag-cloud-link tag-link-50 tag-link-position-40" style="font-size: 14.770491803279pt;" aria-label="United Nations (59 items)">United Nations</a>
<a href="http://www.redressonline.com/tag/usa-2/" class="tag-cloud-link tag-link-61 tag-link-position-41" style="font-size: 19.532786885246pt;" aria-label="USA (408 items)">USA</a>
<a href="http://www.redressonline.com/tag/war-crimes/" class="tag-cloud-link tag-link-83 tag-link-position-42" style="font-size: 17.926229508197pt;" aria-label="War Crimes (213 items)">War Crimes</a>
<a href="http://www.redressonline.com/tag/west-bank/" class="tag-cloud-link tag-link-73 tag-link-position-43" style="font-size: 12.131147540984pt;" aria-label="West Bank (20 items)">West Bank</a>
<a href="http://www.redressonline.com/tag/zionism/" class="tag-cloud-link tag-link-160 tag-link-position-44" style="font-size: 16.950819672131pt;" aria-label="Zionism (144 items)">Zionism</a>
<a href="http://www.redressonline.com/tag/zionist-lobby/" class="tag-cloud-link tag-link-64 tag-link-position-45" style="font-size: 19.245901639344pt;" aria-label="Zionist lobby (366 items)">Zionist lobby</a></div>
</li></ul><ul class="widget-container"><li id="archives-2" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.redressonline.com/2017/12/'> December 2017 &nbsp;(2)</option>
	<option value='http://www.redressonline.com/2017/11/'> November 2017 &nbsp;(9)</option>
	<option value='http://www.redressonline.com/2017/10/'> October 2017 &nbsp;(13)</option>
	<option value='http://www.redressonline.com/2017/09/'> September 2017 &nbsp;(10)</option>
	<option value='http://www.redressonline.com/2017/08/'> August 2017 &nbsp;(10)</option>
	<option value='http://www.redressonline.com/2017/07/'> July 2017 &nbsp;(13)</option>
	<option value='http://www.redressonline.com/2017/06/'> June 2017 &nbsp;(14)</option>
	<option value='http://www.redressonline.com/2017/05/'> May 2017 &nbsp;(15)</option>
	<option value='http://www.redressonline.com/2017/04/'> April 2017 &nbsp;(10)</option>
	<option value='http://www.redressonline.com/2017/03/'> March 2017 &nbsp;(11)</option>
	<option value='http://www.redressonline.com/2017/02/'> February 2017 &nbsp;(16)</option>
	<option value='http://www.redressonline.com/2017/01/'> January 2017 &nbsp;(19)</option>
	<option value='http://www.redressonline.com/2016/12/'> December 2016 &nbsp;(17)</option>
	<option value='http://www.redressonline.com/2016/11/'> November 2016 &nbsp;(18)</option>
	<option value='http://www.redressonline.com/2016/10/'> October 2016 &nbsp;(10)</option>
	<option value='http://www.redressonline.com/2016/09/'> September 2016 &nbsp;(14)</option>
	<option value='http://www.redressonline.com/2016/08/'> August 2016 &nbsp;(15)</option>
	<option value='http://www.redressonline.com/2016/07/'> July 2016 &nbsp;(13)</option>
	<option value='http://www.redressonline.com/2016/06/'> June 2016 &nbsp;(18)</option>
	<option value='http://www.redressonline.com/2016/05/'> May 2016 &nbsp;(20)</option>
	<option value='http://www.redressonline.com/2016/04/'> April 2016 &nbsp;(13)</option>
	<option value='http://www.redressonline.com/2016/03/'> March 2016 &nbsp;(15)</option>
	<option value='http://www.redressonline.com/2016/02/'> February 2016 &nbsp;(20)</option>
	<option value='http://www.redressonline.com/2016/01/'> January 2016 &nbsp;(15)</option>
	<option value='http://www.redressonline.com/2015/12/'> December 2015 &nbsp;(13)</option>
	<option value='http://www.redressonline.com/2015/11/'> November 2015 &nbsp;(20)</option>
	<option value='http://www.redressonline.com/2015/10/'> October 2015 &nbsp;(31)</option>
	<option value='http://www.redressonline.com/2015/09/'> September 2015 &nbsp;(18)</option>
	<option value='http://www.redressonline.com/2015/08/'> August 2015 &nbsp;(20)</option>
	<option value='http://www.redressonline.com/2015/07/'> July 2015 &nbsp;(18)</option>
	<option value='http://www.redressonline.com/2015/06/'> June 2015 &nbsp;(18)</option>
	<option value='http://www.redressonline.com/2015/05/'> May 2015 &nbsp;(25)</option>
	<option value='http://www.redressonline.com/2015/04/'> April 2015 &nbsp;(21)</option>
	<option value='http://www.redressonline.com/2015/03/'> March 2015 &nbsp;(23)</option>
	<option value='http://www.redressonline.com/2015/02/'> February 2015 &nbsp;(21)</option>
	<option value='http://www.redressonline.com/2015/01/'> January 2015 &nbsp;(29)</option>
	<option value='http://www.redressonline.com/2014/12/'> December 2014 &nbsp;(21)</option>
	<option value='http://www.redressonline.com/2014/11/'> November 2014 &nbsp;(16)</option>
	<option value='http://www.redressonline.com/2014/10/'> October 2014 &nbsp;(27)</option>
	<option value='http://www.redressonline.com/2014/09/'> September 2014 &nbsp;(33)</option>
	<option value='http://www.redressonline.com/2014/08/'> August 2014 &nbsp;(39)</option>
	<option value='http://www.redressonline.com/2014/07/'> July 2014 &nbsp;(54)</option>
	<option value='http://www.redressonline.com/2014/06/'> June 2014 &nbsp;(23)</option>
	<option value='http://www.redressonline.com/2014/05/'> May 2014 &nbsp;(36)</option>
	<option value='http://www.redressonline.com/2014/04/'> April 2014 &nbsp;(29)</option>
	<option value='http://www.redressonline.com/2014/03/'> March 2014 &nbsp;(25)</option>
	<option value='http://www.redressonline.com/2014/02/'> February 2014 &nbsp;(24)</option>
	<option value='http://www.redressonline.com/2014/01/'> January 2014 &nbsp;(31)</option>
	<option value='http://www.redressonline.com/2013/12/'> December 2013 &nbsp;(36)</option>
	<option value='http://www.redressonline.com/2013/11/'> November 2013 &nbsp;(25)</option>
	<option value='http://www.redressonline.com/2013/10/'> October 2013 &nbsp;(33)</option>
	<option value='http://www.redressonline.com/2013/09/'> September 2013 &nbsp;(36)</option>
	<option value='http://www.redressonline.com/2013/08/'> August 2013 &nbsp;(36)</option>
	<option value='http://www.redressonline.com/2013/07/'> July 2013 &nbsp;(33)</option>
	<option value='http://www.redressonline.com/2013/06/'> June 2013 &nbsp;(34)</option>
	<option value='http://www.redressonline.com/2013/05/'> May 2013 &nbsp;(29)</option>
	<option value='http://www.redressonline.com/2013/04/'> April 2013 &nbsp;(26)</option>
	<option value='http://www.redressonline.com/2013/03/'> March 2013 &nbsp;(27)</option>
	<option value='http://www.redressonline.com/2013/02/'> February 2013 &nbsp;(21)</option>
	<option value='http://www.redressonline.com/2013/01/'> January 2013 &nbsp;(30)</option>
	<option value='http://www.redressonline.com/2012/12/'> December 2012 &nbsp;(25)</option>
	<option value='http://www.redressonline.com/2012/11/'> November 2012 &nbsp;(44)</option>
	<option value='http://www.redressonline.com/2012/10/'> October 2012 &nbsp;(24)</option>
	<option value='http://www.redressonline.com/2012/09/'> September 2012 &nbsp;(24)</option>
	<option value='http://www.redressonline.com/2012/08/'> August 2012 &nbsp;(4)</option>
	<option value='http://www.redressonline.com/2012/07/'> July 2012 &nbsp;(2)</option>
	<option value='http://www.redressonline.com/2012/06/'> June 2012 &nbsp;(5)</option>
	<option value='http://www.redressonline.com/2012/02/'> February 2012 &nbsp;(1)</option>
	<option value='http://www.redressonline.com/2012/01/'> January 2012 &nbsp;(2)</option>
	<option value='http://www.redressonline.com/2011/11/'> November 2011 &nbsp;(2)</option>
	<option value='http://www.redressonline.com/2011/10/'> October 2011 &nbsp;(1)</option>
	<option value='http://www.redressonline.com/2011/09/'> September 2011 &nbsp;(3)</option>
	<option value='http://www.redressonline.com/2011/08/'> August 2011 &nbsp;(1)</option>
	<option value='http://www.redressonline.com/2011/07/'> July 2011 &nbsp;(2)</option>
	<option value='http://www.redressonline.com/2011/05/'> May 2011 &nbsp;(1)</option>
	<option value='http://www.redressonline.com/2011/04/'> April 2011 &nbsp;(5)</option>
	<option value='http://www.redressonline.com/2011/03/'> March 2011 &nbsp;(5)</option>
	<option value='http://www.redressonline.com/2011/02/'> February 2011 &nbsp;(4)</option>
	<option value='http://www.redressonline.com/2010/12/'> December 2010 &nbsp;(1)</option>
	<option value='http://www.redressonline.com/2010/11/'> November 2010 &nbsp;(1)</option>
	<option value='http://www.redressonline.com/2010/10/'> October 2010 &nbsp;(2)</option>
	<option value='http://www.redressonline.com/2010/09/'> September 2010 &nbsp;(3)</option>
	<option value='http://www.redressonline.com/2010/08/'> August 2010 &nbsp;(1)</option>
	<option value='http://www.redressonline.com/2010/07/'> July 2010 &nbsp;(2)</option>
	<option value='http://www.redressonline.com/2010/06/'> June 2010 &nbsp;(1)</option>
	<option value='http://www.redressonline.com/2010/05/'> May 2010 &nbsp;(1)</option>
	<option value='http://www.redressonline.com/2010/01/'> January 2010 &nbsp;(2)</option>
	<option value='http://www.redressonline.com/2009/12/'> December 2009 &nbsp;(1)</option>
	<option value='http://www.redressonline.com/2009/02/'> February 2009 &nbsp;(1)</option>
	<option value='http://www.redressonline.com/2009/01/'> January 2009 &nbsp;(2)</option>
	<option value='http://www.redressonline.com/2008/06/'> June 2008 &nbsp;(1)</option>
	<option value='http://www.redressonline.com/2008/05/'> May 2008 &nbsp;(2)</option>
	<option value='http://www.redressonline.com/2008/02/'> February 2008 &nbsp;(1)</option>
	<option value='http://www.redressonline.com/2008/01/'> January 2008 &nbsp;(1)</option>
	<option value='http://www.redressonline.com/2007/11/'> November 2007 &nbsp;(1)</option>
	<option value='http://www.redressonline.com/2007/10/'> October 2007 &nbsp;(1)</option>
	<option value='http://www.redressonline.com/2006/10/'> October 2006 &nbsp;(1)</option>
	<option value='http://www.redressonline.com/2006/01/'> January 2006 &nbsp;(1)</option>
	<option value='http://www.redressonline.com/2005/06/'> June 2005 &nbsp;(1)</option>
	<option value='http://www.redressonline.com/2004/03/'> March 2004 &nbsp;(1)</option>

		</select>
		</li></ul><ul class="widget-container"><li id="calendar-2" class="widget widget_calendar"><h3 class="widgettitle">Search by date</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.redressonline.com/2017/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="http://www.redressonline.com/2017/12/03/" aria-label="Posts published on December 3, 2017">3</a></td>
	</tr>
	<tr>
		<td>4</td><td><a href="http://www.redressonline.com/2017/12/05/" aria-label="Posts published on December 5, 2017">5</a></td><td id="today">6</td><td>7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table></div></li></ul>    
</div><!-- #sidebar-secondary -->        
                
    </div><!-- #main -->
    
    

    <div id="footer">
    
        <div id="copyrights">
             &copy; 2017  <a href="http://www.redressonline.com/">Redress Information &amp; Analysis</a> 
        </div>
        
        <!-- #copyrights -->
        
        <div id="credits">Powered by <a href="http://wordpress.org/"><strong>WordPress</strong></a></div><!-- #credits -->
        
    </div><!-- #footer -->
    
</div><!-- #container -->

<script type="text/javascript">
function TinyURLSelectAll(id)
{
    document.getElementById(id).focus();
    document.getElementById(id).select();
}
</script>
	<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.redressonline.com\/2017\/12\/netanyahu-ditches-us-jews-for-alliance-with-christian-evangelicals-and-the-alt-right\/":14591};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/12/netanyahu-ditches-us-jews-for-alliance-with-christian-evangelicals-and-the-alt-right/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.redressonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.redressonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.redressonline.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://www.redressonline.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.redressonline.com/wp-content/plugins/add-to-any/addtoany.admin.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.redressonline.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.redressonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.redressonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'39945182',post:'14591',tz:'0',srv:'www.redressonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '39945182', '14591' ]);
</script>

<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-primary-container').mobileMenu({
                defaultText: 'About Us',
                className: 'menu-primary-responsive',
                containerClass: 'menu-primary-responsive-container',
                subMenuDash: '&ndash;'
            });

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-secondary-container').mobileMenu({
                defaultText: 'Content',
                className: 'menu-secondary-responsive',
                containerClass: 'menu-secondary-responsive-container',
                subMenuDash: '&ndash;'
            });

/* ]]> */
</script>
</body>
</html>
<!-- Dynamic page generated in 3.027 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-12-06 12:48:53 -->

<!-- Compression = gzip -->